Sentitzen dugu, baina sarrera hau %LANG-z:, : eta % bakarrik dago. For the sake of viewer convenience, the content is shown below in the alternative language. You may click the link to switch the active language.

El investigador de seguridad Mathy Vanhoef fue quien descubrió el error WPA2, que afecta a los paquetes wpa_supplicant y hostapd en sistemas operativos basados ​​en Linux, lo que permite a un atacante remoto obtener información confidencial como números de tarjetas de crédito, contraseñas, nombres de usuario, etc. (también conocido como KRACK).

Estos problemas de seguridad por sí solos son extremadamente importantes y se han documentado en varios CVE, incluidos CVE-2017-13077, CVE-2017-13078, CVE-2017-13079, CVE-2017-13080, CVE-2017-13081, CVE-2017 -13082, CVE-2017-13086, CVE-2017-13087 y CVE-2017-13088. Por lo tanto, necesitas actualizar tu sistema de inmediato.

Canonical anunció hace unas horas que solucionó el problema de seguridad en los lanzamientos Ubuntu 17.04 (Zesty Zapus), Ubuntu 16.04 LTS (Xenial Xerus) y Ubuntu 14.04 LTS (Trusty Tahr), así como también todos los derivados oficiales, incluidos Kubuntu, Xubuntu , Lubuntu, Ubuntu MATE, Ubuntu Budgie, Ubuntu Kylin y Ubuntu Studio.

En su aviso de seguridad, Canonical toma nota del hecho de que otras dos vulnerabilidades de seguridad fueron parcheadas, ambas descubiertas por Imre Rad. El primero (CVE-2016-4476) podría permitir que un atacante remoto causara una denegación de servicio porque tanto wpa_supplicant como hostapd manejaban incorrectamente los caracteres no válidos en los parámetros de frase de contraseña.

El segundo problema (CVE-2016-4477) podría permitir que un atacante local ejecutara un código arbitrario o causara una denegación de servicio. Estas vulnerabilidades afectan a todas las versiones de Ubuntu compatibles.

Debian, Fedora, Arch Linux, Linux Mint, Solus y Elementary también parcheado
Por supuesto, las vulnerabilidades wpa_supplicant y hostapd mencionadas anteriormente también fueron parcheadas. En Debian y los mantenedores de Ubuntu y Linux Mint también anunciaron que solucionaron el problema e instaron a los usuarios a actualizar sus instalaciones tan pronto como sea posible.

Los sistemas operativos Fedora, Arch Linux y Solus también han sido parcheados en las últimas horas contra la vulnerabilidad de seguridad crítica de WPA2, por lo que, una vez más, se insta a actualizar las instalaciones inmediatamente si están utilizando cualquiera de estas distribuciones. Otras distribuciones pueden haber actualizado también los paquetes wpa_supplicant y hostapd.

Logicamente nuestro BilboLinux ya ha recibido los parches actualiozados.

Saludos.